Close
0%
0%

PWR2006-37 $9 Sub

Goodwill find with "proprietary" VGA audio. No good info found on the interwebs. Guess its time to hack.

Similar projects worth following
Philips thought it would be a great idea to use a VGA connector for 5.1 audio. All of the internet said nothing. Found out pin 1 was the on signal(no switch on the back, it was originally powered on by a signal from a DVD player). Jumping the pin to ground brought the fan on for a second. I had found a "safety" feature. Had to tear open the power supply/amp to find the IC responsible for switching this sucker on. Found a DM311. It will switch on the power if it gets a voltage between 0.5V and 2.5V, 4.5V or more will trigger OL and shut the unit down. Sounds like I found my guy. Jumped a 10K resistor in there and wham bam thank you ma'am I get sound!

Enjoy this project?

Share

Discussions

rich cornelius wrote 07/22/2019 at 20:20 point

I have the original Philips system and the sound just went on it. I have some guys at work who helped me replace C987 & C988 w identical 470ufd 35V caps. I even replaced the fan, as we could only get the fan to "pulse" and not fully turn on. I plugged the repaired unit back in and still no sound.

I'm interested in any other remedies you may have, including jumping pins 1 & 5 w the 10k resistor. I just need a little more info about this, maybe a pic, etc.

Any help you can offer would be appreciated - in the last month we have been slammed with unforeseen car and house repairs and anything I can do to salvage this system would be great.

  Are you sure? yes | no

Devildogz123456 wrote 04/12/2019 at 04:44 point

got complete setup minus head unit all speaker for 5.00 at flea market, did anyone figure out other speaker inputs

  Are you sure? yes | no

68pishta wrote 01/02/2019 at 00:10 point

jim I got you beat...i got mine for 5.99! 

  Are you sure? yes | no

68pishta wrote 01/02/2019 at 00:08 point

ita a 125w peak per channel x 8 so the sub channel s only 125 iirc onto maybe 4ohm. Or 75 into 8ohm.

  Are you sure? yes | no

gabekeway wrote 10/03/2018 at 11:55 point

Any idea what the *actual* output of this amp is? It says 1000W but I'm not so sure that's being honest.

  Are you sure? yes | no

shadowqk wrote 04/21/2018 at 02:36 point

It can be accessed from the "VGA". Found out its not true VGA, wrong grounding.

Pins 1 and 5 can be jumped with a 10K resistor, that should get it to power on and stay on.

Pins 8 and 9 are the subwoofer input. Not sure about the rest.

MAKE SURE YOU ONLY USE LINE LEVEL IN ON THE INPUTS!!!!

I blew a few components on the inside trying to run pre-amped in.

  Are you sure? yes | no

Jimmy D. Burrell wrote 04/21/2018 at 01:36 point

I just bought one of these today, from Goodwill :)  $10.

I've got it torn apart now and looking for the DM311 IC? Which board? PSU or amp? What area?

Or can I just get to it via the VGA conn?

Thanks,

Jim...

  Are you sure? yes | no

Does this project spark your interest?

Become a member to follow this project and never miss any updates