Close

V3 boards came in...

A project log for CAN Bus Arduino Clone

ChrisChris 09/29/2015 at 16:198 Comments

So last night the newest version of the boards finally arrived. I was so excited I started populating them right away. I got about 80% done before I realized there where not traces visible. :/ Hoping it was manufactured in a way that the traces where on the internal layers I broke out the DMM to check continuity... Nope, just no traces.

Still working to figure out what went wrong but version 3.1 looks promissing.

Discussions

J. Peterson wrote 10/26/2015 at 22:45 point

Look at the bright side: You discovered the error before applying power.  

Most painful example I've seen:  Grad student sends his chip design off to MOSIS.  Gets it back later, and discovers a typo in the metal layer shorts power to ground.  He'd made a $10,000 batch of fuses.

  Are you sure? yes | no

Chris wrote 10/12/2015 at 13:35 point

NEW BOARD ARE IN AND GREAT!

  Are you sure? yes | no

ashim4263 wrote 10/11/2015 at 02:50 point

thanks

  Are you sure? yes | no

Paul Stoffregen wrote 10/09/2015 at 12:34 point

Ever consider using the 32 bit boards with CAN built in?

  Are you sure? yes | no

Chris wrote 10/05/2015 at 13:03 point

Yeah, glad you can find the humor in it. OSH park has been great and I think we found the problem. Maybe Eagles backup/versioning and I sent them unrouted brd files. anyway I'm getting a new board spun up, hopefully all goes well

  Are you sure? yes | no

zzp100 wrote 10/05/2015 at 11:51 point

LOL, I've done stuff like this. Thanks for the laugh!

  Are you sure? yes | no

DainBramage wrote 10/05/2015 at 01:56 point

It's delightful to know that I'm not the only one capable of making mistakes here. :D 

Thanks for sharing.

  Are you sure? yes | no

Blecky wrote 10/05/2015 at 01:20 point

Thanks for the chuckle at your expense :D

  Are you sure? yes | no