Close

More Filament Woes

A project log for Crystal Lamp

A wall mounted bedside lamp that looks like a large cluster of crystals.

JediFixJediFix 01/30/2016 at 21:143 Comments

Got a new spool of transparent filament, Bamtack form Amazon. Super excited, fired up the Printrbot, loaded the filament and bam!, same issue, after a few layers the filament bends to the side at the hobbed gear or jams and just grinds away.

Every other color I print works fine, but I can't get transparent filament to print at an speed/temp combo I try. A few minutes in at the most and it is jammed, WTF??

I am 40 min in right now on a different project printing in black filament and it is happy as can be. This is seriously nuts. I have e-mailed Bamtack and will see if they have any ideas, if anyone has any helpful hints, please post them in the comments.

In the mean time I have ordered up the new v2 Alu extruder from Printrbot. This one has essentially zero space for the filament to move to the sides, buckle, etc. I am really excited about this as it should now let me print flexible filaments like NinjaFlex now, which I would love for several other projects in the works.

Seriously bummed though as this project is taking me way longer than I would like and I just want it done.

Discussions

JediFix wrote 01/30/2016 at 23:04 point

Thanks davedarko, glad to know I am not the only one!  DO you know what kind of printer it was?  

  Are you sure? yes | no

davedarko wrote 01/30/2016 at 23:18 point

You mean the one sitting on the shelf next to me? ;) Zortrax M200. 

  Are you sure? yes | no

davedarko wrote 01/30/2016 at 21:51 point

Last weekend when my boss was at my place, we tried out some transparent material bought from the same company we bought the printer from. Same thing happened to us, everything but the transparent stuff worked. Turned out that there is a V2 printhead for our printer as well that we don't have :D Not a printrbot though. Good luck with the new head!

  Are you sure? yes | no