Close

MappyDot Important Firmware Update!

A project log for MappyDot

Micro Smart LiDAR Sensor

BleckyBlecky 05/03/2018 at 12:400 Comments

If you wish to use the offset calibration or crosstalk calibration functions of the regular MappyDot (not Plus) you will need to upgrade to the 1.5 firmware release, as there is a bug that prevents the calibration data from being loaded.

There is a firmware update guide available now which walks through the update process:

https://sensordots.org/firmwareguide


If you are running an older version, it's worthwhile to upgrade as there are a bunch of new features such as:

Discussions